Portal Home > Knowledgebase > Articles Database > Milescape down... or gone???


Milescape down... or gone???




Posted by JoAnnM, 04-08-2004, 12:11 AM
"specified server cannot be found" This is what I get every time I try to reach my web host Milescape today. Emails to them are returned to me as well. I called their 800 number and they cited "web maintenance" as the reason. Um... I think a notice would have gone out to their clients, or a message at the site would have been posted. They had a crash a few nights ago that caused a lot of chaos but surely it didn't do them in? I hope? My message board is still up and running, but who knows how long. I guess I'll be studying this board for the next 24 hours to figure out what to do. Or maybe I'll wake up tomorrow and they'll be back.

Posted by MightyQ, 04-08-2004, 10:30 AM
JoAnnM, We made some quick DNS changes for our own website, which caused it to go down for a short awhile. Our site should be back to normal by site. Please contact us directly if you have any questions

Posted by JoAnnM, 04-08-2004, 12:16 PM
MightyQ - I'm relieved to hear from someone with Milescape. I've been extremely pleased with your service, and was a bit confused. Your site still isn't back, but I'm glad to hear it will be restored shortly. Our board is running beautifully right now, so I'll just ride it out. Thanks for your reply - JoAnn Last edited by JoAnnM; 04-08-2004 at 12:31 PM.



Was this answer helpful?

Add to Favourites Add to Favourites    Print this Article Print this Article

Also Read
Uk based reseller (Views: 323)
SMTP error ..... (Views: 315)