Portal Home > Knowledgebase > Articles Database > POP/IMAP/Webmail login problems


POP/IMAP/Webmail login problems




Posted by drose25, 08-21-2008, 10:00 PM
I'm having trouble with Cpanel's courier-auth implementation. For some reason, any attempt to login via POP3/Imap/or webmail is generating the following error: Aug 21 10:52:30 max pop3d: LOGIN FAILED,user=drose@******.com, ip=[::ffff:70.251.80.90] Aug 21 10:52:30 max pop3d: authentication error: Input/output error Turning on the authdaemond debug yields this log: Aug 21 15:21:38 max authdaemond: received auth request, service=pop3, authtype=login Aug 21 15:21:38 max authdaemond: authpipe: trying this module Aug 21 15:21:38 max authdaemond: closing pipe Aug 21 15:21:38 max authdaemond: forking new one Aug 21 15:21:38 max authdaemond: attempting to fork Aug 21 15:21:38 max authdaemond: executing /etc/authlib/authProg Aug 21 15:21:38 max authdaemond: Pipe auth. started Pipe-program (pid 13811) Aug 21 15:21:38 max authdaemond: new pipe has in: 8, out: 7 Aug 21 15:21:38 max authdaemond: authpipe: TEMPFAIL - no more modules will be tried I've tried reinstalling courier using /scripts/courierup --force with no luck. Restarting courier and courier-authlib also had no luck. Anyone have any suggestions on what is causing this authentication error? This is happening to all accounts.

Posted by Srv24x7, 08-22-2008, 12:19 AM
We had this problem, we did a upcp and it worked for us. May be you can give a try

Posted by eth1, 09-05-2008, 03:48 AM
run /scripts/fixcommonproblems Prasad Naik

Posted by LnxtecH, 09-05-2008, 05:43 AM
Courier authdaemon may not be running. Simply restart courier service and it will work.

Posted by sinus, 09-05-2008, 07:28 AM
test it and enter this command: service exim restart



Was this answer helpful?

Add to Favourites Add to Favourites    Print this Article Print this Article

Also Read
Game servers (Views: 374)