Portal Home > Knowledgebase > Articles Database > Name Servers not resolving!


Name Servers not resolving!




Posted by mcaynoz, 03-22-2012, 12:25 PM
http://leafdns.com/index.cgi?testid=A5E74226 I have A-Records on my domain already http://screensnapr.com/e/swXFGs.png And WHM has those IPS and I have registered my nameservers @ My domain

Posted by Gabe_GoDaddy, 03-22-2012, 12:53 PM
Hi atomiclayer, It looks like the nameservers are correctly set up with the registry as the parent servers are returning the correct NS. It does, however, appear that the nameservers are timing out once reached at the server itself. DNS Traversal for drugforums.us. Getting NS record list at l.root-servers.net... Done! Looking up at the 6 us. parent servers: Server Response Time k.cctld.us [156.154.128.70] NS1.ATOMICLAYER.NET. NS2.ATOMICLAYER.NET. 24ms e.cctld.us [156.154.126.70] NS1.ATOMICLAYER.NET. NS2.ATOMICLAYER.NET. 15ms f.cctld.us [209.173.58.70] NS1.ATOMICLAYER.NET. NS2.ATOMICLAYER.NET. 21ms b.cctld.us [156.154.125.70] NS1.ATOMICLAYER.NET. NS2.ATOMICLAYER.NET. 16ms c.cctld.us [156.154.127.70] NS1.ATOMICLAYER.NET. NS2.ATOMICLAYER.NET. 32ms a.cctld.us [156.154.124.70] NS1.ATOMICLAYER.NET. NS2.ATOMICLAYER.NET. 28ms Status: Records all match. Looking up at the 2 drugforums.us. parent servers: Server Response Time ns1.atomiclayer.net [109.163.231.194] Timeout ns2.atomiclayer.net [93.114.44.102] Timeout I see that you have assigned the NS to an A record IP. Did you also enter the nameservers within WHM? To configure a nameserver Select the nameserver software you would like to use, or disable local nameservers by clicking the corresponding button. Now you will need to choose your nameserver domains. Enter the first nameserver into the Nameserver 1 field.Enter the second nameserver into the Nameserver 2 field. Hope this helps!

Posted by mcaynoz, 03-22-2012, 01:05 PM
WHM shows its fine on Nameserver IP's

Posted by Gabe_GoDaddy, 03-22-2012, 01:27 PM
Hey atomiclayer, It appears to be working now, maybe it was propagation? Did you restart any services on the server?

Posted by mcaynoz, 03-22-2012, 01:31 PM
Iptables was blocking named So I disabled it But I need Iptables is there a way to fix this?

Posted by MikeZavatta, 03-22-2012, 02:02 PM
atomiclayer, With iptables running you can run: service iptables status After you review the output you will need to insert a rule that will open port 53. If you provide the output of the command we should be able to help.



Was this answer helpful?

Add to Favourites Add to Favourites    Print this Article Print this Article

Also Read