Portal Home > Knowledgebase > Articles Database > Donhosts sendmail not working?


Donhosts sendmail not working?




Posted by 3awd, 04-18-2002, 06:54 PM
Can anyone else out there with a Donhosts reseller account confirm if the sendmail program is working or not? Forms from 2 different sites have stopped working and nothing has been altered this end so I assume it's them?????

Posted by MCHost-Marc, 04-18-2002, 07:01 PM
Try these paths? /usr/bin/sendmail /usr/sbin/sendmail /usr/bin/sendmail -t /usr/sbin/sendmail -t

Posted by creid, 04-18-2002, 07:18 PM
I know there support ain't great but try sumbiting a support ticket? Chris

Posted by tazd9t9, 04-19-2002, 04:06 AM
as far as i know its working ok on my account, ive had problems with php in the past where i couldnt sendmail using a simle php script and they said they couldnt help because they needed more details and there weret any, it just wasnt working!

Posted by 3awd, 04-19-2002, 05:44 AM
Looks like it was a problem their end. Everything is working okay again this morning. I had worked out it must have been their end as their support form didn't email me a copy of my message. So far I've had no reply from the direct email I sent to them though :-( Oh well......

Posted by 3awd, 04-19-2002, 06:35 AM
I've just had an email from Donhosts who say there was no problem their end. Isn't it strange how things weren't working last night but are today even though I haven't altered anything??? If it was just from my reseller account then maybe I could understand it but I tried forms from another account (hosted on a different reseller's account, set up before I started reselling) and they didn't work either. Well, I suppose you get what you pay for

Posted by kermitsworld, 04-19-2002, 09:10 PM
well what can I say, someone gave them an opportunity to escape

Posted by Turboz, 04-20-2002, 03:42 PM
Sounds like the Donhost I used to resell with! I had a couple of problems with downtime (though please note they were usually very reliable). When I rung up the next day they always told me there was nothing wrong at their end. Just for those of you who are wondering, it usually lasted about 1/2 hr, and normally in the evenings (UK). It only went on for a few days, but was still annoying at the time. I would say though that generally Donhost's uptime was extremely good, and apart from the fact I felt like they were lying to me when I rung about the downtime, they don't seem to have many server probs.

Posted by jerrymatchel, 04-21-2002, 03:20 AM
Maybe they are using another MTA like postfix or qmail or maybe the dont allow relaying out of their servers to external emails due to the recent formmail exploits. You should check with them

Posted by 3awd, 04-25-2002, 05:36 PM
Well, it's happened again. Same time (roughly) and day as last week. All forms that use sendmail on my sites and at least one other hosted on another donhosts resellers account have stopped sending emails. Looks like their sendmail doesn't like Thursday evenings :-( No doubt it'll be back up in the morning and I'll get the same @nothing wrong this end' message from Donhosts. Have to admit, apart from this problem Donhosts have been quite good so far. BTW, it's strange that Netscapes spell checker changes Donhosts to donuts. Obviously some inteligence there :-)



Was this answer helpful?

Add to Favourites Add to Favourites    Print this Article Print this Article

Also Read
free lyrics (Views: 386)
Cronjob issue (Views: 355)
Installation problem! (Views: 399)
welcome2inter.net (Views: 409)