Portal Home > Knowledgebase > Articles Database > Problems when installing memcache


Problems when installing memcache




Posted by GeXus, 12-16-2007, 03:21 AM
I'm trying to install memcache and just installed PEAR as that is a pre-requisite, when I try and install I get that the following are needed.. libc.so.6 (GLIBC_2.4) php rtld (GNU_HASH) Do you know why it would say I need php? I have php 5.2 installed

Posted by GeXus, 12-16-2007, 03:24 AM
Ok, I was installing the wrong one.. but now I have the correct one and the only dependency it says I need is php - it says that the suggested resolution is a php 4.3 rpm... I don't want php 4



Was this answer helpful?

Add to Favourites Add to Favourites    Print this Article Print this Article

Also Read
Lxadmin Spam Solution? (Views: 313)
eAccelerator (Views: 306)
Change My Server Time (Views: 338)