Portal Home > Knowledgebase > Articles Database > Hosting with: PHP5.2 + MySQL 5.x + ionCube


Hosting with: PHP5.2 + MySQL 5.x + ionCube




Posted by Ricardo Corai, 12-05-2007, 08:18 PM
Hi can you recommend me a reseller plan that includes: PHP4 and PHP5 (both with ionCube)MySQL 5 Regards,

Posted by net, 12-05-2007, 08:21 PM
Almost all hosting providers have these enabled. Just contact them and ask about it. Net

Posted by Ricardo Corai, 12-05-2007, 08:24 PM
I tried with reseller zoom and host gator but they don´t have this features.

Posted by TonyB, 12-05-2007, 09:08 PM
What specific spot did they not support? I thought they both used PHP4 + PHP5 setup the only question mark to me would be their MySQL version.

Posted by PremiumHost, 12-05-2007, 09:09 PM
Which control panel do you prefer? The latest cpanel release can accomodate all of your requirements.

Posted by Ricardo Corai, 12-05-2007, 09:30 PM
Reseller Zoom: PHP4 and PHP5 but they dont have ionCube installed. You need to ask them to install it for every user account. Host Gator: They have only MySQL 4.x. CPanel is fine for me.

Posted by 25GigPak, 12-05-2007, 09:58 PM
I would think most providers would support both PHP4 and PHP5, we use dotnetpanel and it allows the customer to select what PHP version to run. I guess if the panel does not allow it then it may be a reason to not offer it.

Posted by PremiumHost, 12-06-2007, 09:17 AM
It takes only 5 minutes to add Ioncube support for PHP server wide.

Posted by ServWise, 12-09-2007, 11:23 AM
This isnt a problem, any "really" good host can offer you this.

Posted by TonyB, 12-09-2007, 11:48 AM
Interesting I didn't know they didn't just put ioncube on all the PHP installs. So have you found a host yet with those features?

Posted by Softsys Hosting, 12-09-2007, 12:54 PM
I agree... Almost all professional hosts should have PHP (4 & 5) with ioncube and MySQL 5 available. Further, the PHP version selector is available in HELM too..

Posted by Ricardo Corai, 12-09-2007, 03:23 PM
Finally I subscribed a reseller zoom account. PHP4.4.7 - I asked about ionCube and they enable it in my account. They have MySQL 5.x. Thanks for all and regards,



Was this answer helpful?

Add to Favourites Add to Favourites    Print this Article Print this Article

Also Read
westnic issues (Views: 630)